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Problem Statement

The Challenge: GenAI large language models extract and 
exploit intellectual property through training on human-
generated media patterns, raising fundamental questions 
about ownership of artistic algorithms and cognitive 
frameworks.

The Gap: Traditional IP law protects outputs (novels, 
paintings, code) but not the cognitive algorithms that create 
them.

Our Approach: Systems analysis of sociotechnical factors to 
explore pathways for sustainable solutions that protect 
artistic integrity while enabling innovation.
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What Are Cognitive Algorithms?

Definition: "Procedural representations of a problem 

that coordinate memory, attention, and perception 

into sequences of useful computations and actions" 

(Thompson et al., 2022)

Key Characteristics:

• Result from cumulative cultural evolution and 

social learning

• Developed through years of education and practice

• Unique to each individual (like a creative 

fingerprint)

• Generate recognizable styles across outputs

• Represent significant investment by individuals and 

society
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The Four Data Streams

Traditional Value Stream:

• Word Data → Writing careers and 

outputs

• Music Data → Musical careers and 

outputs

• Code Data → Programming careers 

and outputs

• Image Data → Visual arts careers 

and outputs

New Challenge: Algorithmic Value 

Stream extracts these same patterns 

without compensation
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Costs and Rewards of Cognitive 
Algorithm Development
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Investment Costs:

• K-12 education funded by parents and communities

• Additional investment in apprenticeships, college, graduate 

school

• Lifetime of practice and skill development

• Calculable as investment cost per individual per value stream

Expected Returns:

• Discrete works that can be monetized (novels, songs, paintings, 

code projects)

• Salary-based returns over working lifetime leading to retirement

• Expected ROI that can be measured



Legal Protections - Current 
Framework
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Current Legal Protection:

• Fair use and copyright laws protect traditional value stream

• Government recognition of value to national economies

• Protection for individuals who produce work through traditional 
education and production processes

The Gap:

• Current legislation insufficient for algorithmic value stream

• Laws designed for human-to-human competition

• Don't address systematic extraction of cognitive algorithms



How Generative AI Disrupts 
Traditional Value Streams
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Traditional Model: Investment → Cognitive Algorithm Development → 

Creative Output → Economic Returns

GenAI Disruption:

• Profit comes from licensing AI tools, not from creative outputs

• Value extracted by appropriating cognitive algorithms embedded in 

creative works

• AI developers mine cognitive patterns without paying for the 

resource

Key Insight: GenAI developers aren't interested in copying works - they 

want to replicate the cognitive algorithms that create them



The Mining Metaphor
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Traditional Copyright Focus:

• Transformative use of existing works

• Fair use for new creative purposes

• Human artists building on prior work

GenAI Reality:

• Mining operation extracting cognitive algorithms

• No interest in traditional transformative value

• Appropriation of creative thought processes themselves

• Internet as a mine for cognitive resources

The Problem: Mining requires different rules than copyright and fair 

use



OpenAI's Fair Use Response -
The Four Factors
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OpenAI's Argument on Factor 1 (Purpose and Character):

• Training is "non-expressive" and "highly transformative"

• Different purpose than original human consumption

• Creates "useful generative AI system" rather than copying works

OpenAI's Argument on Factor 4 (Market Effect):

• Training "should not harm the market" for original works

• Consumed by machines, not humans

• No lost audience due to corpus use



Why OpenAI's Analysis Falls Short

11

The Real Issue:

• GenAI doesn't fully transform cognitive algorithms - it derives from them

• The "work of art" produced by OpenAI is the AI system itself

• Need to judge impact on potential market for cognitive algorithms, not individual 

works

• Threat is to entire traditional value stream, not individual copyrighted works

Systems Perspective:

• Appropriation of millions of cognitive algorithms through economies of scale

• Devastates potential market for human creativity

• Unlike any other copyright case because it targets the creative process itself
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Historical Context - Technology 
Adoption Patterns
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Historical Parallels:

• Printing Press (15th century): Initially displaced manuscript artists, eventually 

expanded opportunities

• Electronic Books: Initially threatened traditional publishing, created new markets

• Computer Graphics (1960s): Initial resistance, eventual hybrid approaches

Common Pattern:

1.Initial displacement of existing practitioners

2.Market expansion

3.Emergence of new creative roles and opportunities

AI/ML Difference: Unprecedented learning capabilities may not follow historical 

patterns



Contemporary AI/ML Market Data
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Market Growth:

• AI in Art Market projected to reach $40.4 billion by 2033

• Growth from $3.2 billion in 2023

• Robust CAGR of 28.9%

Historical Pattern Recognition:

• Rapid growth may reflect expectations rather than 

demonstrated value

• Likely in "Peak of Inflated Expectations" phase of Hype Cycle

• Compensation patterns show initial decline for traditional 

practitioners followed by new specialized roles



Technological Adoption:  The “Hype Cycle”

(Source: https://www.gartner.com/en/newsroom/press-releases/2024-09-09-
gartner-predicts-40-percent-of-generative-ai-solutions-will-be-multimodal-by-2027) 15



Systems Thinking Framework
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Why Systems Thinking:

• AI/ML in creative industries presents complex socio-technical 

system

• Interrelationships between key variables and stakeholders

• Need to examine dynamics and implications of rapidly evolving 

landscape

Key State Variables:

1.Adoption and capability of AI/ML in art creation

2.Artist compensation

3.Profitability of art publishing houses

Systems Dynamics Advantage: Reveals unintended consequences 

and delayed effects overlooked in linear analysis



Introduction to Causal Loop Diagrams
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What CLDs Reveal:

• Visualize feedback relationships in socio-technical systems

• Identify key feedback loops and leverage points for intervention

• Show unintended consequences and delayed effects

• Provide means to visualize forces creating dynamic behavior

CLD Applications:

• Powerful tools for analyzing dynamics of socio-technical systems

• Help explain both Hype Cycle phenomenon and market penetration patterns

• Excel at revealing hidden system structure



Causal Loop Analysis: 
Example 
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Causal Loop Analysis:
Hype Cycle 

(Source: https://www.gartner.com/en/newsroom/press-releases/2024-09-09-
gartner-predicts-40-percent-of-generative-ai-solutions-will-be-multimodal-by-2027)
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General Technology Adoption Model
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Three Primary Feedback Mechanisms:

R1 - Expectation Loop: Media Attention → Expectations → 

Investment → Technology Capability → Media Attention

B1 - Reality Check: Technology Capability → Realized Value 

vs. Expectations → Disappointment Gap → Investment

R2 - Value Loop: Realized Value → Adoption → Network 

Effects → Actual Value → Realized Value
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Historical Evidence for the General 
Model
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Desktop Publishing Revolution (1980s):

• Media coverage of Apple Macintosh and PageMaker drove investment

• Investment increased from $13 million (1983) to $1.2 billion (1988)

• Demonstrates R1 expectation loop in action

Digital Photography Transition:

• Professional adoption: 5% (1994) → 28% (1998) → 86% (2004)

• Classic S-curve driven by actual value (R2 loop)

• Sustainable adoption based on demonstrated utility

Virtual Reality Art Platforms (1990s):

• 72% reduction in venture capital (1996-1998) when technical limitations created 

disappointment gap

• Demonstrates B1 balancing loop effect



Creative Artists & 
AI: Current State
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Current GenAI System Analysis
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Problem Diagnosis:

• R1: Generic AI/ML Technology → AI Capability → Producer Adoption → Development 

Funding → Generic AI/ML Technology

• R2: Art Producers Using AI → Producer Profits → AI Investment → AI Development → 

Art Producers Using AI

• B1: Creative Artists Using AI → Artist Compensation (decreases) → Artistic Quality → 

Consumer Demand → Creative Artists Using AI

System Imbalance: Two powerful reinforcing loops vs. one weak balancing loop



Why the Current System is 
Unsustainable
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Reinforcing Loop Problems:

• R1 and R2 drive rapid AI adoption without considering externalities

• Focus on producer profits and technological capability

• Create competitive pressure for AI adoption

Balancing Loop Weakness:

• B1 quality degradation effects are delayed

• Reduced consumer demand occurs too slowly to provide timely correction

• Artists lose economic viability before market correction occurs

Net Result: Unemployed creative artists, unhappy consumers, producers with 

declining long-term prospects



KEY SIMULATION INSIGHTS:

------------------------

Final Technology 

Capability: 0.764 

Final Artist Viability: 

0.005 

Final Artwork Quality: 

0.836 

Time to 50% artist 

viability loss: 0.7 

years
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Leverage Points for System 
Intervention
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Meadows' Framework Applied:

• Paradigms (High Leverage): How industry conceptualizes creator-commercial 

relationships

• Goals (Medium-High): Revenue sharing and artistic control objectives

• Rules (Medium): Contract structures and decision-making processes

• Information Flows (Medium-Low): Transparency in sales reporting and royalty 

calculations

Key Insight: Paradigm shifts create more powerful change than parameter 

adjustments

Research Evidence: Clear goal-setting and transparent reporting significantly 

improve system stability



Creative Artists & 
AI: Future State
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Proposed Solution - Sustainable 
System Design
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Strategic Additions (shown in purple):

• B2: Creative Artist Advocacy → Consumer Support 

→ Voter Pressure → Fair IP Laws → Artist 

Compensation

• B3: Fair IP Laws → New Business Models → Artist-

Producer Partnerships → Sustainable Economy → 

Long-term Value

• R3: Producer Profits → Producer Advocacy → 

Influence on Lawmakers (competing with B2)

Design Goal: Balance technological innovation with 

creator sustainability



Implementation Through Legal 
Intervention
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B2 - Democratic Process:

• Artist advocacy inspires consumer support

• Consumers as voters influence lawmakers

• Creates fair IP protection laws

• Increases artist compensation, reducing need for advocacy

B3 - Economic Realignment:

• Fair laws enable new business models

• Artist-producer partnerships become viable

• Creates mutually beneficial arrangements

• Generates sustainable long-term value

Challenge: R3 loop shows producers can use profits to influence lawmakers, 

requiring sustained democratic engagement
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Path Forward - Four Primary 
Objectives

33

1. Empowering Artists:

• Equip artists with knowledge of IP value 

chain

• Provide tools to protect cognitive 

algorithms

2. Influencing AI Development:

• Encourage ethical, transparent practices

• Promote respect for artistic IP

3. Educational Reform:

• Inform future AI developers and 

policymakers

• Integrate curriculum addressing AI ethics 

and artistic integrity

4. Promoting Ethical Sustainability:

• Advocate for systems-level solutions

• Balance technological advancement with 

creative rights preservation



Systems Integration Framework
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Diverse Perspectives Integration:

• Artistic: Creative process and intellectual property rights

• Technological: AI development capabilities and limitations

• Consumer: Quality expectations and value preferences

• Legal: Regulatory frameworks and enforcement mechanisms

Unified Framework Benefits:

• Respects intellectual property rights of creators

• Supports responsible, sustainable AI innovation

• Balances competing stakeholder interests

• Creates pathways for collaborative solutions



Methodology - Socially Engaged 
Art Practices
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Platform Development:

• Dedicated online platform (genaiandcomics.com) serves as information resource

• Repository for artists to showcase creative processes

• Reinforces claims to intellectual ownership

Three Engagement Methods:

1. Online questionnaire helping artists document cognitive algorithm development

2. Face-to-face interaction at Comic-Con Convention (216 presenters contacted)

3. Encourage documentation of creative processes in graphic novel form

Goal: Document and assert ownership of cognitive algorithms through creative 

process visualization



www.GenAIandComics.com
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http://www.genaiandcomics.com/


Have I Been Trained?
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• Search for your work in popular AI training datasets: 
https://haveibeentrained.com

• AI organizations, respect opt-outs in your models: 
https://haveibeentrained.com/terms-of-service

https://haveibeentrained.com/
https://haveibeentrained.com/terms-of-service
https://haveibeentrained.com/terms-of-service
https://haveibeentrained.com/terms-of-service
https://haveibeentrained.com/terms-of-service
https://haveibeentrained.com/terms-of-service


The Glaze Project
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Expected Outcomes
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Artist Empowerment:

• Tools and strategies to protect creative IP 

in digital age

• Enable artists to assert ownership over 

cognitive algorithms

AI Developer Accountability:

• Promote awareness and ethical 

considerations within AI community

• Encourage adoption of protective 

measures for artistic IP

Legal Reform Advocacy:

• Updates to copyright laws recognizing 

cognitive algorithms as protected IP

• Explicit legal framework for new form of 

intellectual property

Collaborative Systems Integration:

• Foster constructive dialogue between 

artists, developers, and educators

• Achieve balanced, artist-centered AI 

ecosystem
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Conclusion - Systems Approach Value
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Problem Framing:

• Recognizing cognitive algorithms as intellectual property is critical

• Traditional IP law insufficient for algorithmic value extraction

• Systems perspective reveals intervention pathways invisible to linear analysis

Solution Framework:

• Artists can assert ownership through documentation and advocacy

• Developers can adopt fair practices through new business models

• Legal frameworks can evolve to protect artistic integrity

Systems Insight: Sustainable AI innovation requires protecting the creative ecosystem that 

enables continued development



Future Research Directions
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Technology Evolution:

• How will advancing AI capabilities affect cognitive algorithm extraction?

• What new forms of creative AI partnership might emerge?

• How can attribution and compensation systems scale?

Policy Development:

• International coordination across different legal frameworks

• Evolution of IP law to address new forms of intellectual property

• Balancing innovation incentives with creator protection

Systems Applications:

• Extension to other creative domains beyond visual arts

• Application to other technology adoption challenges

• Refinement of intervention strategies based on outcomes



Assumptions

Source: https://itrevolution.com/articles/cynefin-four-frameworks-of-portfolio-management/
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Let’s 
connect

• To Learn More About This Project go to:

• www.genaiandcomics.com

Hortense Gerardo

Director Anthropology, Performance, & Technology (APT) Program

University of California, San Diego

email hgerardo@ucsd.edu Linked IN   

website www.hortensegerardo.com

Dana  Polojårvi

Professor of Humanities and Social Sciences

Maine Maritime Academy

email Dana.Polojarvi@mma.edu 

Jon Wade

Director of Convergent Systems Engineering

University of Califronia, San Diego

email jpwade@ucsd.edu Linked IN
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